Excel 2010 – Grundinformationen

MS Excel kann Ihnen den Alltag extrem vereinfachen, sei es durch eine Buchhaltsführung oder eine einfache Übersicht von Gästen die sich für ein Fest angemeldet haben. In diesem Beitrag geht es darum Ihnen zu zeigen wie Excel aufgebaut ist.

Der Beitrag wird auf MICROSOFT EXCEL 2010 – ÜBERSICHT aufgebaut.

Zeilen/Spalten

Das Bearbeitungsfenster ist in Spalten (A-XFD) und Zeilen (1-1048576) aufgebaut. Diese werden als Referenzen benötigt.
Aus Spalten und Zeilen ergibt sich eine Koordinate z.B. B4, die auch Feld genannt wird.

Funktionen

Eine Funktion wird mit dem Zeichen „=“ (ohne Anführungszeichen) aufgerufen.

Inhalte übernehmen

Sie möchten in B1 den Inhalt von A1 ausgeben, schreiben Schreiben Sie in das Feld B1: „=A1“
Ändern Sie nun den Wert in A1 ab, wird dieser soeben in das feld B1 übernommen.

Rechnen
  • in Feld C1: „=A1+B1“, zählt A1 und B2 zusammen und gibt das Ergebnis in C1 aus.
  • in Feld C1: „=A1-B1“, subtrahiert A1 minus B2 und gibt das Ergebnis in C1 aus.
  • in Feld C1: „=A1*B1“, multipliziert A1 mit B2 und gibt das Ergebnis in C1 aus.
  • in Feld C1: „=A1/B1“, dividiert A1 mit B2 und gibt das Ergebnis in C1 aus.
  • in Feld C1: „=A1^B1“, potenziert A1 hoch B2 und gibt das Ergebnis in C1 aus.
  • in Feld C1: „=A1^(1/B1)“, radiziert A1 mit B2 und gibt das Ergebnis in C1 aus. Eine quadratische Wurzel kann auch mit der Funktion „=Wurzel(A1)“, Zieht die 2. Wurzel aus A1.
Summe

Die wohl am häufigsten verwendete Formel. Anwendung wäre z.B. wenn Sie 1000 Werte (A1-A1001) zusammenzählen müssten. Als beispiel wären hier 1000 Tagesgeschäfte. Wenn Sie dies wie oben „=A1+A2+A3…“ lösen möchten dauert dies viel zu lange.
Schreiben Sie stattdessen in die Zeile A1002 „=Summe(A1:A1001)“.

Wenn

Nun haben Ihre Tagesgeschäfte einen Negativwert ergeben, den Sie für weitere Berechnungen ausblenden möchten. Schreiben Sie nun ins Feld A1002 „=WENN(SUMME(A1:A1001)<0;„“;SUMME(A1:A4))“

Die Funktion Prüft nun ob die Summe grösser als 0 ist, wenn nicht, schreibt sie nichts ins Feld, sonst die Summe.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.